Модуль "Мультивалютные товары" 1.6 - 2.0

Модуль "Мультивалютные товары" 1.6 - 2.0
Модуль "Мультивалютные товары" 1.6 - 2.0 Модуль "Мультивалютные товары" 1.6 - 2.0
Цена: 598руб.

Доступные варианты


Установка:



Кол-во:  Купить
   - или -   

16.10.2015 - новая версия 2.0 для Opencart 2!

 

Каждый из нас наверняка сталкивался со следующими ситуациями:

- у одного поставщика цены в рублях,
- у второго в долларах по курсу ЦБ+3%
- у третьего в долларах по внутреннему курсу компании
- у четвертого в евро, который постоянно скачет по отношению к рублю
- у пятого вы закупаете товар из Китая и несете дополнительные расходы на проплату за границу
и т.д. и т.п
 

Знакомая ситуация? Тогда этот модуль для Вас!

Назначение модуля

- Хранить в отдельных таблицах оригинальные цены поставщиков в нужных валютах. Возможно назначать валютную цену для всех видов цен: основная цена товара, акции, скидки, опции
- Оперативно реагировать на изменение курсов и давать команду на пересчет всех цен в валюту по умолчанию
- Хранить историю изменения курсов
- Администрировать список валют (добавлять новые валюты)
- Количество валют не ограничено! Т.е. у вас могут быть товары в рублях, гривнах, долларах, евро, фунтах и любых других одновременно!

Работа с модулем

- При добавлении (или редактировании) товара Вы можете указать как цену в валюте "по умолчанию" так и цену в любой другой валюте, которая есть у Вас в системе.
- Введенная Вами валютная цена автоматически пересчитывается в Вашу валюту "по умолчанию" с учетом курса валют которые есть у Вас в системе.
- Возможно задавать индивидуальные курсы для каждого поставщика.
- Возможна автоматическая работа через планировшик

Требования для версии 1.5-1.6

- Opencart\ocStore версии 1.5.Х
- Не зависит от Вашего шаблона.
- Не изменяет системные файлы.
- Требует VQMOD

Требования для версии 2.0

- Opencart\ocStore версии 2.Х
- Не зависит от Вашего шаблона.
- Не изменяет системные файлы.



Установка модуля версии 1.5-1.6

- загрузить на сервер папки admin и vqmod. Внимание: дистрибутив рассчитан на установку на версию 1.5.5.х - 1.5.6.х
- если версия вашего движка ниже указанных, то файл vqmod/xml/vqmod_multycurrgoods_model_options_1_5_5_1.xml следует заменить
на файл из дополнительной папки "1.6-option pack for 1.5.1-1.5.4" соответствующий вашей версии. Переименовывать не
обязательно - достаточно загрузить новый файл, а файл vqmod/xml/vqmod_multycurrgoods_model_options_1_5_5_1.xml удалить (ни в коем случае не оставлять 2 файла!).
- в административной панели сайта в разделе "Дополнения->Модули"ищем строку "Мультивалютные товары" и нажимаем на
кнопку "Установить"
- далее заходим в модуль и изменяем настройки, если настройки по умолчанию вам не подходят.

Установка модуля версии 2.0

- загрузить на сервер папку admin из архива с дистрибутивом. Затем найти его в списке модулей и нажать "Активировать"
- далее заходим в модуль и изменяем настройки, если настройки по умолчанию вам не подходят.
- далее зайти в "Установка расширений" и загрузить файлы из папки ocmod
- далее зайти в "Модификаторы" и нажать "Обновить
 

Миграция с Опенкарт 1.5 на Опенкарт 2

Структура данных полностью идентична. При обновлении движка на версию 2.Х достаточно установить модуль и сделать базовые настройки. Все таблицы с данными будут использованы от предыдущей версии без каких либо изменений.
Но обратите внимание на совпадение ID валют в базе данных!

Лицензирование модуля

- приобретая модуль вы получаете право его использования на одном публичном домене
- использование на локальных серверах не ограничивается
- Дополнение является объектом авторского права и принадлежит его создателю
- Вы не можете передавать, продавать, распространять, обмениваться и сдавать в аренду какую-либо часть дополнения
- Вы не можете размещать дополнение на других сайтах, чтобы оно было доступно для скачивания

Совместимость версии 1.6

Модуль полностью совместим с большинством популярных модулей. В случае обнаружения несовместимости с каким-либо модулем выпускается микро-модуль (VQMOD) для устранения конфликта. Все эти модули находятся в отдельном архиве:
"1.6 - устранение конфликтов с другими модулями.zip"
Список модулей для которых найдены конфликты и сделаны дополнения:
"Options Boost - separated from Batch Copy" - http://www.opencart....tension_id=6804

Интеграция

- Возможна интеграция с модулями обработки прайс-листов - делается на заказ под конкретные модули
- Ведется интеграция с модулем "Связанные опции" - о выходе дополнительного блока будет сообщено в теме поддержки

Демо-сайт:

Для 1.6: http://opencart.zone.../multycurrgoods

Для 2.0: http://mcg2.opencart.zone/admin/index.php?route=module/multycurrgoods

demo\demo


Поддержка 

- Поддержка осуществляется автором по электронной почте (указана в админке модуля в заголовке)
- При обращении в поддержку обязательно указывайте адрес сайта на котором установлен модуль, версию движка, описание проблемы
(желательно со скриншотом). По возможности сразу добавляйте доступ в админку (достаточно режима демонстрации) - это сильно
упрощает работу и экономит время.
- Если у вас возникли вопросы перед покупкой модуля - оставляйте сообщение в теме поддержки

Расширение функционала

- функционал модуля постоянно расширяется
- Пишите, если считаете нужным добавить в модуль какую нибудь полезную функцию - ваши пожелания будут учтены в следующих версиях

Авторские права:

Изображение

Написать комментарий

Ваше имя:

Email:


Ваш комментарий: Примечание: HTML разметка не поддерживается! Используйте обычный текст.

Оценка: Плохо            Хорошо

Введите код, указанный на картинке: