Правильные хлебные крошки Microdata schema.org - GOOGLE approved!

0 отзывов
Правильные хлебные крошки Microdata schema.org - GOOGLE approved!
Правильные хлебные крошки Microdata schema.org - GOOGLE approved!
345 ₽

Категории: Модули, Другое

Темы: Книги, Для детей, Компьютеры, Электроника, Развлечения, Мода, Еда и напитки, Медицина, Природа, Спорт, Для взрослых, Сельское хозяйство, Животные и Домашние Питомцы, Античность, Архитектура, Искусство и Фотография, Аукционные, Салоны красоты, Пивоварение, Бизнес, Кафе и Рестораны, Автомобильные, Благотворительность, Коммуникации, Для встреч, Дизайнерские, Образование, Окружающая среда, Декоративные дизайны, Семейные, Цветы, Игры, Подарки, Хобби и Ремесла, Праздничные, Хостинговые, Отели, Промышленные, Интернет, Интерьер и Мебель, Ювелирные изделия, Юридические, Техническое Обслуживание, Медиа, Военные, Музыка, Нейтральный Шаблоны, Ночные Клубы, Онлайн Казино, Персональные Страницы, Политика, Недвижимость, Религия, Наука, Безопасность, Общество и Культура, Программное обеспечение, Табачные, Инструменты и Оборудование, Перевозки, Путешествия, Свадебные

Версия: v2.3, v3.0

Разработчик: OtezVikentiy

Другие модули разработчика


Правильные хлебные крошки Microdata schema.org - GOOGLE approved!


Дополнение для улучшения так называемых "хлебных крошек" в Opencart. Ни для кого не секрет, что стандартные breadcrumbs работают некорректно, именно для исправления этой проблемы был создан данный модуль.

Основные функции, возможности и настройки:


- Полный путь к странице в хлебных крошках
- Последний элемент без ссылки (нет ссылки на самого себя)
- Микроразметка Microdata (schema.org) стандарта в хлебных крошках
- GOOGLE approved - данная разметка рекомендована google
- Поддержка нескольких магазинов
- Поддержка нескольких языков
- Не перезаписываются и не заменяются основные файлы
- Возможность включить или отключить модуль в любое время
- Простая и легкая установка

Совместимость:


- OpenCart 3.0.*
- OpenCart 2.3.*
- OCStore 3.0.*
- OCStore 2.3.*

Требования:


- php 5.6+

Языки:


- Русский
- Английский

Инструкция по установке:


- Модуль устанавливается стандартным образом.

Дополнительные инструкции после установки:


- отсутствуют

Техподдержка:


email - OtezVikentiy@gmail.com
telegram - @OtezVikentiy

Лицензирование:


- лицензия выдаётся на 1 домен + любое количество поддоменов.

Требования
PHP версия 5.6+
Полноценный режим PHP без safe_mode не требуется
Поддержка CURL не требуется
Zend Optimizer не требуется
ionCube Loader не требуется
Удаленное подключение к MySQL не требуется
Доступ к PHPMyAdmin не требуется
Поддержка IPv6 не требуется
Поддержка Perl не требуется
Поддержка SSI не требуется
Использование CGI-скриптов не требуется
Запуск скриптов по расписанию (cron) не требуется
Пожалуйста авторизируйтесь или создайте учетную запись перед тем как написать отзыв
?>