Предупреждение о режиме технического обслуживания — информер и быстрая смена режима

Количество скачиваний: 3

Модель: Информер и быстрая смена режима

Категории: Модули,

Версии: v4.0, v3.0, v2.3, v2.2, v2.1, v2.0,

Полезный мод для информирования о текущем состоянии режима обслуживания в админ-панели.

Несмотря на то, что ошибка с самопроизвольной активацией режима обслуживания при обновлении кэша модификаторов характерна только для движка Opencart 2031, лучше всегда быть в курсе его статуса. 

ВОЗМОЖНОСТИ 

✔ Информирует о состоянии сервисного режима в админ-панели 

✔ Быстрая смена режима без входа в основные настройки магазина 

✔ Смена режима без перезагрузки страницы (работает на ajax) 

Совместимость с Opencart 2x - 4x Не создает дополнительных таблиц или поля в БД Не меняет стандартные файлы движка 

ОБРАТИТЕ ВНИМАНИЕ ----------- Модуль не является панацеей, а лишь визуально информирует и позволяет контролировать режим обслуживания магазина. Если по каким-то причинам на вашем сайте самопроизвольно включается режим обслуживания - вам все равно необходимо найти и устранить эту причину. Наиболее распространенной причиной автоматического включения режима является сбой при обновлении кэша модификаторов. Также не следует играться с включением/отключением режима Maintenance на работающем проекте. Имейте в виду, что при включении режима обслуживания магазин становится недоступен для всех пользователей, включая поисковых ботов. 

----------- Установка 2x 

1. Загрузите файл Maintenance_mode_warn.ocmod.xml в Расширения > Установщик расширений 

2. Обновите кэш изменений в Расширения > Модификации 

Установка 3x 

1. Загрузите архив Maintenance_mode_warn-3x.ocmod.zip в Расширения > Установщик расширений 

2. Обновите кэш изменений в Расширения > Модификации 

3. Обновите кэш темы в Личном кабинете > Настройки разработчика 

Установка 4x 

1. Загрузите архив alexdw_permission_counters.ocmod.zip в Расширения > Установщик расширений 

2. Там же, после в списке появится модуль, нажмите на нем кнопку Установить 

3. Перейдите в Расширения > Расширения > Модули и установите модуль 

4. Настройте модуль и сохраните настройки 

МОЖЕТ БЫТЬ ИНТЕРЕСНО:


Opencart
Версии 4.xxx, 4.0.0.0, 4.0.1.0, 4.0.1.1, 4.0.2.0, 4.0.2.1, 4.0.2.2, 4.0.2.3, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0. 3.0, 3.0.3.1, 3.0.3.2, 3.0.3.3, 3.0.3.5, 3.0.3.6, 3.0.3.7, 3.0.3.8, 2.0.0.0, 2.0.1.0, 2.0.1.1, 2.0.2.0, 2.0.3.1, 2.1.0.1, 2.1.0.2, 2.2.0.0, 2.3.0.0, 2.3.0.1, 2.3.0.2

Написать отзыв

Примечание: HTML разметка не поддерживается! Используйте обычный текст.
    Плохо           Хорошо
Защита от роботов