Системные требования к opencart

Просмотров: 4843

Для успешного создания и дальнейшей бесперебойной работы сайта или интернет-магазина созданного на opencart сервер хостинга должен удовлетворять следующим минимальным требованиям:

  • рекомендуемый Web Server – Apache,
  • версия PHP 5.4 и выше,
  • база данных MySQLi.

Также должны поддерживаться следующие библиотеки:

  • Curl,
  • ZIP,
  • Zlib,
  • GD Library,
  • Mcrypt,
  • Mbstrings,
  • Xml.

Учет данных требований при выборе хостинга позволит избежать проблем при установке opencart и работает сайта в дальнейшем.

Написать комментарий

Рекомендуемые статьи